Nasze strony wykorzystują pliki cookies.
Polityka Cookies    Jak wyłączyć cookies?    Cyberbezpieczeństwo
ROZUMIEM

Wymagania gry

PolanieOnLine jest grą Java i pracuje na każdej platformie która jest w stanie uruchomić Java JRE.

Grę można uruchomić na wszyskich znanych systemach typu:

  • Windows
  • Linux
  • MacOS

Aby uruchomic grę musisz mieć zainstalowane w systemie Jave przynajmniej w wersji Java 1.8.
Aby pobrać najnowszą wersję javy wejdz na stronę www.java.com lub kliknij tutaj.


Jeśli masz problem z uruchomieniem gry upewnij się, że:

1. Zainstalowałeś najnowszą Javę
2. Usunąłeś wcześniejsze wersje gry i oczyściłeś cache (Panel sterowania, Java, View)
3. Usunąłeś plik windows.properties z folderu gry
4. Zainstalowałeś najnowszą wersję gry odpowiednią dla rozmiaru twojego monitora